Unauthorized Access Notifications in CT Live

Incident Report for Chronotrack

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 16:21 MDT

Monitoring

Monitoring
Posted Aug 31, 2026 - 16:19 MDT

Identified

The underlying issue has been identified, and functionality is being restored. We will continue to monitor closely to ensure stability.
Posted Aug 31, 2026 - 16:18 MDT

Investigating

We are investigating reports of users receiving unexpected “Unauthorized Access” notifications when accessing Events in CT Live.

Our team is actively investigating the issue and will provide an update as more information becomes available.
Posted Aug 31, 2026 - 13:56 MDT
This incident affected: ChronoTrack Live (CTLive Admin Portal).